Yamaha Viking Forum banner

1 - 3 of 3 Posts

·
Super Moderator
Joined
·
534 Posts
Discussion Starter · #1 ·
I've been putting a ton of miles on my Viking since I got it last November. I installed the Hunterworks sheave (Wolverine sheave) between 300-400 miles and just serviced it. I'm right around 1800 miles.

I'm considering drilling a hole in the CVT cover and installing a compressed air fitting or water hose fitting (maybe both) near the back side so I can hook them up and just blow the Primary out with air/water with the transmission in neutral and engine revved up a little. There was a little bit of grey dust inside, probably from the dry lube coating coming off the non-friction surfaces combined with dust/dirt.

Here's the sheave just pulled:



Cam plate removed:



Rollers removed:



Blown out with compressed air:



Roller weight looks brand new:



The only thing I don't do is mudding. I do a lot of steep hill climbs and have hauled loads of wood and a load of railroad ties. There is no grooving of the sheave\cam plate surfaces and the rollers look practically brand new. For the first 1000 miles my brakes were dragging.

Whomever tells you that greaseless dry lube doesn't work and you absolutely have to use Yamaha Ultramatic grease, show them this thread.
 

·
Registered
Joined
·
21 Posts
it will be interesting to see what your clutch looks like after more miles,i put 9800 miles on my wolverine stock clutch with no issues,i added a ten dollar shim and changed the belt .
 

·
Super Moderator
Joined
·
534 Posts
Discussion Starter · #3 ·
Well only 2 months and 1000 miles later it was time to replace the OEM belt and service the sheave again. In preparation I ordered a Gates C12 belt from Hunterworks, which had the best price as well.

Here's the sheave freshly pulled. Some fine dirt in there, probably more than last time since now we're into spring\summer, it's more dry\dusty out.



1 minute blowing out with compressed air. If I weren't changing out the belt and regreasing the primary I wouldn't have even taken the primary off and I would have just blown it out with the sheave installed. I still haven't drilled a hole in my CVT cover to blow\wash it out without removing the cover, but after seeing the condition at 2800 miles (2400 on sheave itself) I'm really tempted to do this mod. Rollers look good with very minor pitting. Sliders are also in excellent condition



Primary sheave faces look in excellent condition:



Secondary sheave faces also look in excellent condition:



Comparison of the Gates C12 carbon belt vs the Yamaho OEM (top is Yamaha OEM):



Yamaha OEM has more, smaller ribs on the outside (bottom is Yamaha OEM):



Shot of the bottom cogs on each. Gates has a fabric cover (in the background):



My stock Yamaha OEM belt was in great condition for 2800 miles. Barely starting to crack between the cobs:



It had worn down to ~1.30", minimum is 1.28. New is spec'd between 1.30-1.32 according to the manual. I'd say I could have gone about another 1000 miles on this belt but I was losing about 1-2 MPH on top end and will use this belt as a spare\emergency belt




The new Gates belt measured in at 1.324"



I wish I had a brand new OEM belt to compare but you can see the width difference:



I'm running a .75 mm shim. If top end wasn't a concern, I'd say I could go at least another .5 mm additional shim:



Stock Viking CVT runs hot, I think partially due to the fact that the Viking's catlytic converter is right near the CVT intake (yes Vikings\Wolverines have a cat integrated into the beginning of the muffler). So I plumbed up some larger diameter tubing. Why no PVC you ask? I can experiment with placement of the CVT intake and exhaust locations. I know, corrugated isn't the best for airflow, but the inner diameter is much larger than stock.





I blocked off the hole that allows heat from the muffler\cat combo to get sucked up by the CVT intake:







I was able to do an easy 30 mile ride up to Ditch Creek breaking the belt in before hitting the trails. Belt performed beautifully. I'm no longer hitting the rev limiter maxing top speed at 54 mph (running 26" tires, stock are 25" plus I'm running windshield and full cab). I'll do an update in another 1K or so miles.
 
1 - 3 of 3 Posts
Top