Yamaha Viking Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys I'm new to UTVs and to this forum! I just installed a new 42" 240w light bar and noticed a large pull on the battery. Has anyone ran into this? I was considering installing a second. Any info?
 

·
Registered
Joined
·
161 Posts
I have a 40" light bar, stereo and a winch and still run at 13 volts at idle. When I am running it jumps back up to 14 volts and that's with the stereo cranked pretty loud
 

·
Banned
Joined
·
177 Posts
Hey guys I'm new to UTVs and to this forum! I just installed a new 42" 240w light bar and noticed a large pull on the battery. Has anyone ran into this? I was considering installing a second. Any info?
That's a ton of watts for just one 40" light...even more than some 50" bars. Did it actually list an amp reading? Your battery should still handle it fine unless you have a bunch of other accessories. FYI" Your stator is putting out approx 500 watts (36.4 amps) at high rev's.
So you have to take this into account...
Tail lights: 10 watts
Brake lights: 42 watts
Head lights: 70 watts
Ignition, gauges and 4wd switching: 10-30 watts
Fan: 75 watts
Your light bar: 240 watts (this seems high)
= 467 watts
Then you might add...
EPS: not sure on this ???
Stereo: ???
Heater: ???
Don't ever run your winch with your light bar on!

You just need to be aware that your light bar is using 50% of what your stator has available...and you could be using another 200ish watts at night at any given time (if everything is on at the same time). Remember, that 500watt rating goes down at lower rpm's. You wont be able to tell if your headlights are even on when your lightbar is on, so you can turn those off and that will save you 70 watts. But, without your headlights on, you will have no tailights.
 

·
Registered
Joined
·
161 Posts
My bar is also 240 watts. Still no problems with everything on.
 

·
Registered
Joined
·
161 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #11
I have a 40" light bar, stereo and a winch and still run at 13 volts at idle. When I am running it jumps back up to 14 volts and that's with the stereo cranked pretty loud
Well to clear that up. With the head lights on, the stereo screaming and sitting at idle. The battery goes from 14.2 to 13.7-13.4. Now as I said that's at an idle. Will this be ok to run?
 

·
Registered
Joined
·
161 Posts
I've been running the same setup for a couple of months now and have had no problems. My understanding is as long as you're running over 12 volts that means you're keeping the battery charged. So it should be fine
 
  • Like
Reactions: LEJ4x4

·
Registered
Joined
·
161 Posts
I've got a buddy with a rzr and he has the same setup as me and his wont stay charged with a stock battery. We had to put a car battery in it so it would stay running.
 

·
Banned
Joined
·
177 Posts
I've been running the same setup for a couple of months now and have had no problems. My understanding is as long as you're running over 12 volts that means you're keeping the battery charged. So it should be fine
This is not entirely true. If you are running your machine and it is still slowly discharging, this means you are over taxing your stator! You are fine as long as you can bring your rpm up and also increase your voltage.
 

·
Registered
Joined
·
161 Posts
Oh okay. Well mine jumps back up to 14 when I run the rpms up
 

·
Banned
Joined
·
177 Posts
Oh okay. Well mine jumps back up to 14 when I run the rpms up
You're fine then. The only thing you need to watch is if you are just sittting idling and yoiur voltage drops down too much. It will actually stop running. If you're going to do alot of sitting with the high power draw, you would be a good candidate for a dual battery setup.
 

·
Enjoying my Viking
Joined
·
540 Posts
I think the OP broke a forum rule!
Section 23 537 95
Paragraph A7.2
Rule #2

"All newbies must first start an introduction post. In this post they will tell the forum members a little about themselves and post a pic of their Viking"
 

·
Registered
Joined
·
1 Posts
Hey I know this is off topic but I can't find out how to mount a 42" on my Viking? any mount ideas or pics you could post?
 
1 - 19 of 19 Posts
Top